STMS Message “requests do not match the component version of the target system”

Sometimes we should see a STMS icon, different than the usual icon types in the STMS queue…

requests do not match the component version of the target system 02

The reason is development SAP system which related request were created from has different support package level than the system which we want to import (Sandbox , QA or Production)

requests do not match the component version of the target system 05

If we want to try import this kind of requests, then we will get an message like below ;

“1 of 1 requests do not match the component version of the target system”

requests do not match the component version of the target system 01

If we going to double click the request icon then we will see which support package levels are different

requests do not match the component version of the target system 03

If we know the issue and we decided to continue then we can choose the option “Ignore Invalid Component Version” to start IMPORT process

requests do not match the component version of the target system 04

After this step request will be imported to the system.

 

 

Leave a Reply


five − = 4

Blogroll